Copy
X-Cart
X-Cart

It's been detected that PHPMailer library used both in X-Cart Classic (4) and in X-Cart 5 requires an update to avoid security vulnerabilities. In order to protect your X-Cart store from these security flaws, apply the 'security-smtp-server-2017-01-05' patch:

1) Select the patch  'security-smtp-server-2017-01-05' for your current X-Cart version in File Area in your Help Desk account.
Patches for the following versions are available: 4.4.5, 4.5.5, 4.6.6, 4.7.0, 4.7.1, 4.7.2, 4.7.3, 4.7.4, 4.7.5, 4.7.6.
Patches for 4.5.5 and 4.6.6 are applicable for all the versions in the 4.5.x and 4.6.x branches respectively, but little patch adaptation may be required.


2) Apply the patch following the instructions in X-Cart Classic knowledge base.

Need help? Our engineers are happy to assist. 

  • If you have our support subscription, just create a ticket in your Help Desk account and provide us with the access info to your server via a special secure form.
  • If you are interested in our support services, you can buy them here.